SiT! Bugs - SiT!
View Issue Details
0001396SiT!feedbackpublic2010-09-09 09:362011-06-05 15:58
nicdev 
Tomse 
normalminoralways
resolvedfixed 
 
3.90beta1Current GIT 
0001396: Feedback form HTML broken
If you have 2 questions of type "Rating" in your feedback form, and the first question is Required but the second is not, the HTML is broken when the customer uses sees the form.
I did the same test and marked both questions as required in which case the form displays correctly.
No tags attached.
child of 0001458resolved Tomse [META] Working feedback system 
png feedback form error.png (13,904) 2010-09-09 09:36
http://bugs.sitracker.org/file_download.php?file_id=126&type=bug
png
Issue History
2010-09-09 09:36nicdevNew Issue
2010-09-09 09:36nicdevFile Added: feedback form error.png
2010-09-21 20:53paulhNote Added: 0003411
2010-09-21 20:53paulhStatusnew => acknowledged
2010-11-30 20:55paulhNote Added: 0003486
2010-11-30 20:55paulhStatusacknowledged => confirmed
2010-11-30 20:56paulhTarget Version => 4.1
2011-02-14 13:54ivanTarget Version4.1 => 3.90beta1
2011-02-14 14:01ivanRelationship addedchild of 0001458
2011-02-16 16:54TomseAssigned To => Tomse
2011-02-16 16:54TomseStatusconfirmed => assigned
2011-06-05 15:58TomseNote Added: 0003850
2011-06-05 15:58TomseStatusassigned => resolved
2011-06-05 15:58TomseFixed in Version => Current GIT
2011-06-05 15:58TomseResolutionopen => fixed

Notes
(0003411)
paulh   
2010-09-21 20:53   
Agree appearance is different (re width)
(0003486)
paulh   
2010-11-30 20:55   
After a bit more digging should the question not require an answer it fills the width of the page where as once which is required doesn't,
(0003850)
Tomse   
2011-06-05 15:58   
git : f4057e6 and d36f81c
fixes this problem, improved interface