SiT! Bugs - SiT!
View Issue Details
0001441SiT!setup/configpublic2011-01-21 10:252011-12-21 17:06
ivan 
paulh 
normalfeaturehave not tried
resolvedfixed 
 
3.90beta1Current GIT 
0001441: Check plugin versions before upgrading
We should check that existing plugins are compatible with a new version of SiT! before the upgrade happens.
No tags attached.
child of 0000001resolved ivan Plugin manager 
Issue History
2011-01-21 10:25ivanNew Issue
2011-01-21 10:25ivanCategoryplugins => setup/config
2011-02-10 20:14paulhNote Added: 0003573
2011-02-10 20:14paulhStatusnew => confirmed
2011-02-12 18:49paulhRelationship addedchild of 0000001
2011-06-17 17:35ivanTarget Version => 3.90beta1
2011-12-20 17:16paulhAssigned To => paulh
2011-12-20 17:16paulhStatusconfirmed => assigned
2011-12-21 17:06paulhNote Added: 0004391
2011-12-21 17:06paulhStatusassigned => resolved
2011-12-21 17:06paulhResolutionopen => fixed
2011-12-21 17:06paulhFixed in Version => Current GIT

Notes
(0003573)
paulh   
2011-02-10 20:14   
Agree, we need to be careful as it could be version 1 of a plugin wont wont with newer versions and version 2 wont work with older versions of sit so we need to disable them and make it easier to upgrade
(0004391)
paulh   
2011-12-21 17:06   
69af2d8 performs a check and on upgrade disabled incompatible plugins