SiT! Bugs - SiT!
View Issue Details
0001562SiT!authenticationpublic2011-06-08 20:232014-05-03 18:43
ivan 
ivan 
normaltweakhave not tried
resolvedopen 
3.64 LTS 
3.90beta1Current GIT 
0001562: Error: Your session has expired or you have not yet logged in
This is a message not an error, seems silly to make it an error.

I also think we should consider renaming it to

"Your session has expired, please log in to continue"

but that might be controversial.
No tags attached.
Issue History
2011-06-08 20:23ivanNew Issue
2011-06-14 19:28paulhNote Added: 0003956
2011-06-14 19:28paulhStatusnew => confirmed
2011-06-14 19:31ivanAssigned To => ivan
2011-06-14 19:31ivanStatusconfirmed => assigned
2014-05-03 18:43paulhNote Added: 0004930
2014-05-03 18:43paulhStatusassigned => resolved
2014-05-03 18:43paulhFixed in Version => Current GIT
2014-05-03 18:43paulhTarget Version => 3.90beta1

Notes
(0003956)
paulh   
2011-06-14 19:28   
makes sense
(0004930)
paulh   
2014-05-03 18:43   
already fixed in git