SiT! Bugs - SiT!
View Issue Details
0001734SiT!otherpublic2011-10-09 09:312012-07-07 18:10
nicdev 
nicdev 
normalminoralways
closedfixed 
3.65 LTS 
3.66 LTS3.66 LTS 
0001734: Plugin context "html_head" not in version 3.65LTS
As discussed in IRC:
"<ericthefish> html_head should be in 3.6x according the wiki page"

http://sitracker.org/irc/logs/%23sit.2011-10-07.log.html [^]

We need to have it in htmlheader.inc.php and in incident_html_top.inc.php

This will allow us to add code to the <head> tags for our plugins.
Can we try to make this target for version 3.66LTS?

Ivan if you confirm I'll do the changes ;-)
No tags attached.
Issue History
2011-10-09 09:31nicdevNew Issue
2011-10-09 15:07ivanNote Added: 0004328
2011-10-09 15:07ivanStatusnew => confirmed
2011-10-09 17:04nicdevAssigned To => nicdev
2011-10-09 17:04nicdevStatusconfirmed => assigned
2011-10-09 17:21nicdevNote Added: 0004329
2011-10-09 17:21nicdevStatusassigned => resolved
2011-10-09 17:21nicdevFixed in Version => Current SVN
2011-10-09 17:21nicdevResolutionopen => fixed
2011-10-10 10:43ivanTarget Version => 3.66 LTS
2012-07-06 14:13TomseFixed in VersionCurrent SVN => 3.66 LTS
2012-07-07 18:10ivanStatusresolved => closed

Notes
(0004328)
ivan   
2011-10-09 15:07   
I was mistaken about it being available in 3.6x but never mind, there's really no harm in backporting plugin contexts, it helps everyone to have these and more so when they're compatible in 3.6x with 3.9x/4.x
(0004329)
nicdev   
2011-10-09 17:21   
Revision: 7433 in SVN adds the plugin context to 3 header pages