SiT! Bugs - SiT!
View Issue Details
0000783SiT!configpublic2009-07-17 12:232009-08-16 14:38
Tomse 
ivan 
normalmajoralways
closedfixed 
3.45 
3.503.50 
0000783: 2 slashes in 'application webpath'
During standard setup there are 2 // in the application webpath (on *nix)
and /\ (on windows).

If people mindlessly click next without editing because the SiT will be directly in a hostname rather than a subfolder, then strange things occurs, like the stylesheet is totally off, clicking on menues points to wrong locations etc.

I can't remember if I reported this error ealier, or if we just talked about it on irc
No tags attached.
Issue History
2009-07-17 12:23TomseNew Issue
2009-07-20 21:51ivanNote Added: 0001356
2009-07-20 21:51ivanTarget Version => 3.50
2009-07-20 21:51ivanStatusnew => acknowledged
2009-07-21 11:46ivanStatusacknowledged => assigned
2009-07-21 11:46ivanAssigned To => ivan
2009-07-21 12:21TomseNote Added: 0001361
2009-07-21 13:18ivanNote Added: 0001362
2009-07-21 13:18ivanStatusassigned => resolved
2009-07-21 13:18ivanResolutionopen => fixed
2009-07-21 13:18ivanFixed in Version => Current SVN
2009-08-16 13:16ivanFixed in VersionCurrent SVN => 3.50
2009-08-16 14:38ivanNote Added: 0001622
2009-08-16 14:38ivanStatusresolved => closed

Notes
(0001356)
ivan   
2009-07-20 21:51   
Thanks for logging this, must try and have a look before we release 3.50
(0001361)
Tomse   
2009-07-21 12:21   
Tested on Windows server.

Putting a single \ creates additional \'s in the URL

http://localhost/%5C%5Cconfig.php [^] (http://localhost/\\config.php [^])
(0001362)
ivan   
2009-07-21 13:18   
Fixed in trunk svn r5545, needs testing on windows
(0001622)
ivan   
2009-08-16 14:38   
Released in 3.50rc1