SiT! Bugs - SiT!
View Issue Details
0000842SiT!Skillspublic2009-08-02 13:322013-09-07 12:10
Tomse 
ivan 
normalminoralways
closedfixed 
3.45 
3.503.50 
0000842: i18n user_skills.php strange symbols & and wrong info given
in user_skills.php some strange symbols occur when using our æøå.

* 1 f?rdigheder, Ingen afløser teknikere er sat

(I hope the letter can be viewed)

in the above the "No replacement engineers is set" is wrong (as I understand it), since I did set a replacement engineer in edit_backup_users.php
No tags attached.
related to 0001896resolved paulh Unable to set substitute to None 
Issue History
2009-08-02 13:32TomseNew Issue
2009-08-15 15:09TomseNote Added: 0001546
2009-08-15 16:29ivanNote Added: 0001552
2009-08-15 16:29ivanStatusnew => resolved
2009-08-15 16:29ivanFixed in Version => Current SVN
2009-08-15 16:29ivanResolutionopen => fixed
2009-08-15 16:29ivanAssigned To => ivan
2009-08-15 21:31ivanTarget Version => 3.50
2009-08-16 13:15ivanFixed in VersionCurrent SVN => 3.50
2009-08-16 14:39ivanNote Added: 0001681
2009-08-16 14:39ivanStatusresolved => closed
2013-09-07 12:10paulhRelationship addedrelated to 0001896

Notes
(0001546)
Tomse   
2009-08-15 15:09   
apparently Windows makes some strange things when using strtolower removing this fixed the bug.

fixed in svn5761

need to talk to Ivan regarding the wrongly informations, if I read them wrong
(0001552)
ivan   
2009-08-15 16:29   
Fixed the wrong info showing in svn r5769 - the substitute info wasn't being saved properly in the first place.
(0001681)
ivan   
2009-08-16 14:39   
Released in 3.50rc1