SiT! Bugs - SiT!
View Issue Details
0000909SiT!incidentspublic2009-08-27 08:022010-03-27 12:30
sancho78rus 
paulh 
normalminoralways
closedfixed 
3.50 
3.60 LTS3.60 LTS 
0000909: Bad symbols in picture
in russian
in http://sit.srv/contact_support.php?id=1&mode=site [^]
No tags attached.
duplicate of 0001096closed paulh report_incidents_by_skills shows ??? for title on pie lang is zh_CN 
png sit_chart_2009-08-27.png (2,563) 2009-08-27 08:02
http://bugs.sitracker.org/file_download.php?file_id=59&type=bug
png
Issue History
2009-08-27 08:02sancho78rusNew Issue
2009-08-27 08:02sancho78rusFile Added: sit_chart_2009-08-27.png
2009-08-27 09:59ivanNote Added: 0001839
2009-08-27 09:59ivanStatusnew => acknowledged
2009-08-27 12:02ivanNote Added: 0001843
2009-08-27 12:02ivanStatusacknowledged => confirmed
2009-08-27 12:02ivanProduct Version => 3.50
2010-03-14 19:18ivanRelationship addedduplicate of 0001096
2010-03-21 14:43paulhNote Added: 0002799
2010-03-21 14:43paulhStatusconfirmed => resolved
2010-03-21 14:43paulhResolutionopen => fixed
2010-03-21 14:43paulhFixed in Version => Current SVN
2010-03-27 11:09ivanAssigned To => paulh
2010-03-27 11:09ivanTarget Version => 3.60 LTS
2010-03-27 11:16ivanFixed in VersionCurrent SVN => 3.60 LTS
2010-03-27 12:30ivanStatusresolved => closed

Notes
(0001839)
ivan   
2009-08-27 09:59   
Thanks for the report, looks like yet another problem with character sets.
(0001843)
ivan   
2009-08-27 12:02   
I can confirm this in 3.50rc1
(0002799)
paulh   
2010-03-21 14:43   
resolved in 3.6 code base with fonts plugin (tested with Cyrillic and Chinese)