SiT! Bugs - SiT!
View Issue Details
0000095SiT!incidentspublic2008-07-15 23:332008-11-21 17:28
dsteward 
ivan 
normalmajorsometimes
closedfixed 
3.35 
3.403.40 
0000095: Reassign 'more' link missing
When reassigning the 'more' link is missing so it's not possible to choose who to reassign to, only the single random selection is shown.
Having trouble reproducing this on my dev system, I've seen only on Cybex's install at the moment. So might only happen with certain conditions.
No tags attached.
Issue History
2008-07-15 23:33ivanNew Issue
2008-07-15 23:44ivanStatusnew => assigned
2008-07-15 23:44ivanAssigned To => ivan
2008-07-15 23:51ivanNote Added: 0000021
2008-07-15 23:51ivanStatusassigned => feedback
2008-07-16 10:33ivanNote Added: 0000024
2008-07-17 11:00ivanNote Added: 0000032
2008-07-17 11:00ivanStatusfeedback => confirmed
2008-07-18 20:08paulhNote Added: 0000045
2008-07-21 11:35ivanNote Added: 0000047
2008-07-21 11:35ivanStatusconfirmed => feedback
2008-07-21 11:35ivanTarget Version3.36 => 3.40
2008-07-21 11:38ivanReporterivan => dsteward
2008-07-25 10:21ivanNote Added: 0000056
2008-07-25 10:21ivanStatusfeedback => resolved
2008-07-25 10:21ivanFixed in Version => 3.40
2008-07-25 10:21ivanResolutionopen => fixed
2008-11-21 17:28kieranStatusresolved => closed

Notes
(0000021)
ivan   
2008-07-15 23:51   
Have made changes to try and fix this in svn trunk r3827, needs testing.
(0000024)
ivan   
2008-07-16 10:33   
r3827 Merged into 3.36 branch as r3829
(0000032)
ivan   
2008-07-17 11:00   
Cybex reports this is still an issue, sometimes he sees a reassign page with nobody listed to reassign to.

Not sure how this is possible.
(0000045)
paulh   
2008-07-18 20:08   
Cant reproduce either.

The only ways you could get into this position (that I can see at the moment)

1) you only have 2 users in the system (yourself and the suggested)
2) Theres only one user at as accepting and you dont have the force privilege

Perhaps we could get a copy of the db?
(0000047)
ivan   
2008-07-21 11:35   
Can't reproduce this now, please test with 3.36. Pushing back the target to 3.40, if the problem still exists, post steps to reproduce and we'll get it fixed for 3.40.
(0000056)
ivan   
2008-07-25 10:21   
Fixed in trunk svn r3877 - Thanks Dave!!!