SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000101SiT!contractspublic2008-07-17 17:072009-08-16 14:40
Reporterdsteward 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.35 
Target Version3.50Fixed in Version3.50 
Summary0000101: wrong url on 'Add New site Contact' button
DescriptionOn the contract details page, clicking the 'Add New Site Contact' link takes me to a browser 'not found' error page.

I believe the page is looking for 'addcontact.php' but needs 'add_contact.php'.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000035)
ivan (administrator)
2008-07-17 17:42

This appears to be due to a difference in naming between the portal add contact page and the core add contact page.

portal uses addcontact.php and core uses add_contact.php
User avatar (0001192)
kieran (administrator)
2009-06-12 22:46

This looks to have been fixed now.
User avatar (0001762)
ivan (administrator)
2009-08-16 14:40

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2008-07-17 17:07 dsteward New Issue
2008-07-17 17:42 ivan Note Added: 0000035
2008-07-17 17:42 ivan Status new => confirmed
2009-06-12 22:46 kieran Note Added: 0001192
2009-06-12 22:46 kieran Status confirmed => resolved
2009-06-12 22:46 kieran Resolution open => fixed
2009-06-12 22:46 kieran Fixed in Version => Current SVN
2009-08-15 21:31 ivan Target Version => 3.50
2009-08-16 13:15 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:40 ivan Note Added: 0001762
2009-08-16 14:40 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker