SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001019SiT!incidentspublic2009-12-22 15:242010-01-23 19:02
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.51Fixed in Version3.51 
Summary0001019: visibility issue with Chrome
DescriptionUsing Chrome (Linux or Windows) click in the update box and it toggles the visibility checkbox
TagsNo tags attached.
Attached Files

- Relationships
related to 0001021closedpaulh incident_update.php does not validate 

-  Notes
User avatar (0002228)
paulh (administrator)
2009-12-23 16:23

Caused by unclosed label
User avatar (0002229)
paulh (administrator)
2009-12-23 16:37

r5966 fixes this in 3.x
r5967 fixes this in trunk
User avatar (0002311)
ivan (administrator)
2010-01-23 19:02

Fix released in v3.51 which is now available

- Issue History
Date Modified Username Field Change
2009-12-22 15:24 paulh New Issue
2009-12-23 16:22 paulh Status new => assigned
2009-12-23 16:22 paulh Assigned To => paulh
2009-12-23 16:23 paulh Relationship added related to 0001021
2009-12-23 16:23 paulh Note Added: 0002228
2009-12-23 16:37 paulh Note Added: 0002229
2009-12-23 16:37 paulh Status assigned => resolved
2009-12-23 16:37 paulh Resolution open => fixed
2009-12-23 16:37 paulh Fixed in Version => Current SVN
2009-12-23 16:37 paulh Target Version => 3.50p1
2010-01-23 19:01 ivan Fixed in Version Current SVN => 3.51
2010-01-23 19:02 ivan Note Added: 0002311
2010-01-23 19:02 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker