SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001020SiT!incidentspublic2009-12-22 15:242010-01-23 19:02
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.51Fixed in Version3.51 
Summary0001020: problem definition chrome
DescriptionIn Chrome choosing problem definition for SLA target does not change the update type as other browsers do
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002232)
paulh (administrator)
2009-12-23 17:34

seems to be a common problem with chrome (http://www.google.com/support/forum/p/Chrome/thread?tid=01dc4261f9ea0bdc&hl=en [^]) on click doesn't register, onchange does will investigate some more
User avatar (0002233)
paulh (administrator)
2009-12-23 20:04

r5971 fixes this in both 3.x and trunk

Switched to using onchange on the select tag rather than onclick on the option, tested in Firefox 3.5 (Linux), Chrome2 (Linux), Chrome3 (Windows), IE8 and Safari 4(Windows) and works sucessfully
User avatar (0002310)
ivan (administrator)
2010-01-23 19:02

Fix released in v3.51 which is now available

- Issue History
Date Modified Username Field Change
2009-12-22 15:24 paulh New Issue
2009-12-23 17:34 paulh Note Added: 0002232
2009-12-23 17:34 paulh Status new => assigned
2009-12-23 17:34 paulh Assigned To => paulh
2009-12-23 20:04 paulh Note Added: 0002233
2009-12-23 20:04 paulh Status assigned => resolved
2009-12-23 20:04 paulh Resolution open => fixed
2009-12-23 20:04 paulh Fixed in Version => Current SVN
2009-12-23 20:04 paulh Target Version => 3.50p1
2010-01-23 19:01 ivan Fixed in Version Current SVN => 3.51
2010-01-23 19:02 ivan Note Added: 0002310
2010-01-23 19:02 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker