SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001033SiT!dashboardpublic2010-01-09 13:122010-01-23 19:02
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.51Fixed in Version3.51 
Summary0001033: cyrillic text on the tasks dashboard
DescriptionHello,

I create a new task with cyrillic title ????????? ?????????????? Java and cyrillic description. The task title is displayed on a Dashboard as ?????????…. A popup with description is ok. On a View Task page both title and description are displayed normally.

Regards,
Yuri.

Reported in the forums http://sitracker.org/forum/viewtopic.php?f=4&t=1416956 [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002260)
paulh (administrator)
2010-01-09 13:17

This is being caused by truncate_string it would seem
User avatar (0002261)
paulh (administrator)
2010-01-09 13:31

r5982 resolves this, rather than using wordwrap we now use mb_substr
User avatar (0002262)
paulh (administrator)
2010-01-09 13:31

r5982 is in 3.x and trunk
User avatar (0002304)
ivan (administrator)
2010-01-23 19:02

Fix released in v3.51 which is now available

- Issue History
Date Modified Username Field Change
2010-01-09 13:12 paulh New Issue
2010-01-09 13:17 paulh Note Added: 0002260
2010-01-09 13:31 paulh Note Added: 0002261
2010-01-09 13:31 paulh Status assigned => resolved
2010-01-09 13:31 paulh Resolution open => fixed
2010-01-09 13:31 paulh Fixed in Version => Current SVN
2010-01-09 13:31 paulh Target Version => 3.50p1
2010-01-09 13:31 paulh Note Added: 0002262
2010-01-23 19:01 ivan Fixed in Version Current SVN => 3.51
2010-01-23 19:02 ivan Note Added: 0002304
2010-01-23 19:02 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker