SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001041SiT!inbound emailpublic2010-01-13 12:082010-01-13 12:14
ReporterCLBUNCE 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version3.50 
Target VersionFixed in Version 
Summary0001041: Inbound Email loses its attachemets
DescriptionI have been told this may be a bug:

When an Email does not have [Square brackets] around it, it gets stuck in the holding Queue awaiting to be assigned a call.

However, when it gets put in the holding Queue, it loses its attachement and comes up with file not found, and so does any other Email what is in the Mailbox awaiting to be transferred to the call.

Has anyone experienced this problem before?
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001005closedpaulh Creating an incident from the holding queue does not move the attachment 

-  Notes
User avatar (0002279)
paulh (administrator)
2010-01-13 12:14

Hi, this has already been fixed in 3.51 (due out this week), the original bug as 1005

- Issue History
Date Modified Username Field Change
2010-01-13 12:08 CLBUNCE New Issue
2010-01-13 12:13 paulh Relationship added duplicate of 0001005
2010-01-13 12:14 paulh Note Added: 0002279
2010-01-13 12:14 paulh Status new => closed
2010-01-13 12:14 paulh Resolution open => duplicate


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker