SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001078SiT!feedbackpublic2010-02-18 15:372010-03-27 12:30
ReporterTomse 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionCurrent SVN 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0001078: Not able to change type, when editing
Descriptionafter the form has been saved, you cannot change _type_ the pulldown menu is empty.

using svn around 6045
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002385)
Tomse (developer)
2010-02-19 09:33

just to make it more clear, it's the feedback forms that is mentioned :-)
User avatar (0002767)
paulh (administrator)
2010-03-20 19:05

Can repro with the latest code
User avatar (0002769)
paulh (administrator)
2010-03-20 19:25

r6299 and 22f06c4 resolve this, was caused by duplicate functions and unglobaled strings

- Issue History
Date Modified Username Field Change
2010-02-18 15:37 Tomse New Issue
2010-02-19 09:33 Tomse Note Added: 0002385
2010-03-20 19:05 paulh Note Added: 0002767
2010-03-20 19:05 paulh Status new => confirmed
2010-03-20 19:25 paulh Note Added: 0002769
2010-03-20 19:25 paulh Assigned To => paulh
2010-03-20 19:25 paulh Status confirmed => resolved
2010-03-20 19:25 paulh Resolution open => fixed
2010-03-20 19:25 paulh Fixed in Version => Current SVN
2010-03-27 11:11 ivan Target Version => 3.60 LTS
2010-03-27 11:16 ivan Fixed in Version Current SVN => 3.60 LTS
2010-03-27 12:30 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker