SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001124SiT!feedbackpublic2010-03-06 11:452013-08-24 19:21
ReporterTomse 
Assigned Topaulh 
PrioritynormalSeveritytrivialReproducibilityalways
StatusresolvedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionCurrent SVN 
Target VersionFixed in VersionCurrent GIT 
Summary0001124: Using text field type in feedback, gives a very small text box for the contact
DescriptionThe textbox, the contact, is being given to type into, is very small
this should be larger.
TagsNo tags attached.
Attached Filespng file icon feedback-textform.png [^] (2,678 bytes) 2010-03-21 11:06

- Relationships

-  Notes
User avatar (0002764)
paulh (administrator)
2010-03-20 18:50

Hi Tomse,

I'm unable to reproduce this issue, get large enough text boxes (60x6), I've just fixed an HTML issue though which could be causing odities, can you retest?
User avatar (0002780)
Tomse (developer)
2010-03-21 11:05
edited on: 2010-03-21 11:06

it looks good now..

I'm attaching a snip of a screendump, because now the formfield's text area is pushed all the way up against the border to the right.

Firefox on both Ubuntu and Windows 7
also IE8 on Win7

I'm not sure if we should add a new bug for this though

User avatar (0002788)
paulh (administrator)
2010-03-21 13:00

Hi Tomse,

Could you possibly upload a larger screenshot as I can't see anything on that image

Cheers
Paul
User avatar (0002858)
ivan (administrator)
2010-03-24 21:25

Reminder sent to: Tomse

Could you upload a larger screenshot of this?
User avatar (0002975)
Tomse (developer)
2010-04-08 16:30

what you are seeing (or not) is the lack of the border to the right..

I'll make an update about it when I come home
User avatar (0003019)
paulh (administrator)
2010-04-11 17:59
edited on: 2010-04-11 18:06

Tomse showed me this on his setup, the HTML he has is:

<textarea name ='Q4' rows='
' cols='text' ></textarea>

compared to

<textarea name ='Q1' rows='5' cols='60' ></textarea>

which I'm getting with SVN, need to investigate

EDIT: managed to repro now

User avatar (0004871)
paulh (administrator)
2013-08-24 19:21

Unable to repro in git, assumed resolved

- Issue History
Date Modified Username Field Change
2010-03-06 11:45 Tomse New Issue
2010-03-20 18:50 paulh Note Added: 0002764
2010-03-20 18:50 paulh Assigned To => Tomse
2010-03-20 18:50 paulh Status new => feedback
2010-03-21 11:05 Tomse Note Added: 0002780
2010-03-21 11:05 Tomse Status feedback => assigned
2010-03-21 11:06 Tomse Note Edited: 0002780 View Revisions
2010-03-21 11:06 Tomse File Added: feedback-textform.png
2010-03-21 11:07 Tomse Assigned To Tomse => paulh
2010-03-21 13:00 paulh Note Added: 0002788
2010-03-24 21:25 ivan Note Added: 0002858
2010-04-06 20:02 paulh Assigned To paulh => Tomse
2010-04-08 16:30 Tomse Note Added: 0002975
2010-04-11 17:58 paulh Assigned To Tomse => paulh
2010-04-11 17:59 paulh Note Added: 0003019
2010-04-11 18:06 paulh Note Edited: 0003019 View Revisions
2013-08-24 19:21 paulh Note Added: 0004871
2013-08-24 19:21 paulh Status assigned => resolved
2013-08-24 19:21 paulh Resolution open => unable to reproduce
2013-08-24 19:21 paulh Fixed in Version => Current GIT


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker