SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001128SiT!sites & contactspublic2010-03-08 15:412010-03-27 12:30
Reporternicdev 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.51 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0001128: Incident pool dropdown is broken
DescriptionThe incident pool dropdown is broken when you select any value above 9.
Additional InformationThis seems to be because it's using the pool value in the dropdown value rather than the index which is what is being expected.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002626)
ivan (administrator)
2010-03-08 17:26
edited on: 2010-03-08 17:26

Fixed in svn 3.x branch r6213

and it Git sit:master 3fb0d14


- Issue History
Date Modified Username Field Change
2010-03-08 15:41 ivan New Issue
2010-03-08 15:41 ivan Status new => assigned
2010-03-08 15:41 ivan Assigned To => ivan
2010-03-08 15:41 ivan Reporter ivan => nicdev
2010-03-08 17:26 ivan Note Added: 0002626
2010-03-08 17:26 ivan Status assigned => resolved
2010-03-08 17:26 ivan Fixed in Version => Current SVN
2010-03-08 17:26 ivan Resolution open => fixed
2010-03-08 17:26 ivan Note Edited: 0002626 View Revisions
2010-03-08 17:26 ivan Note Edited: 0002626 View Revisions
2010-03-27 11:16 ivan Fixed in Version Current SVN => 3.60 LTS
2010-03-27 12:30 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker