SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001137SiT!billingpublic2010-03-13 13:422010-03-27 12:31
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0001137: report_billable_engineer_utilisation.php incorrect
Descriptionreport_billable_engineer_utilisation.php seems to be dividing by 60 still


Activity which was 30 min shows as 1min in the report

Suspect this wasn't changed when we switched from seconds to minutes
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002671)
paulh (administrator)
2010-03-13 16:34

8da8d28 in Git and r6233 resolves this

- Issue History
Date Modified Username Field Change
2010-03-13 13:42 paulh New Issue
2010-03-13 13:42 paulh Status new => assigned
2010-03-13 13:42 paulh Assigned To => paulh
2010-03-13 16:34 paulh Note Added: 0002671
2010-03-13 16:34 paulh Status assigned => resolved
2010-03-13 16:34 paulh Resolution open => fixed
2010-03-13 16:34 paulh Fixed in Version => 3.60 LTS
2010-03-27 12:31 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker