SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001142SiT!reportspublic2010-03-13 14:152010-03-27 12:31
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.60 LTSFixed in Version3.60 LTS 
Summary0001142: report_incidents_by_customer.php doesn't return any data
DescriptionHave two closed incidents, doesn't return any data
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002670)
paulh (administrator)
2010-03-13 16:27

25e0aa8 Git and r6232 resolves this

was caused by a blank account manager

- Issue History
Date Modified Username Field Change
2010-03-13 14:15 paulh New Issue
2010-03-13 16:24 paulh Status new => assigned
2010-03-13 16:24 paulh Assigned To => paulh
2010-03-13 16:27 paulh Note Added: 0002670
2010-03-13 16:27 paulh Status assigned => resolved
2010-03-13 16:27 paulh Resolution open => fixed
2010-03-13 16:27 paulh Fixed in Version => 3.60 LTS
2010-03-27 12:31 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker