SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001183VMLAMPpublic2010-03-23 11:182011-02-22 15:15
Reporterivan 
Assigned ToTomse 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.51 
Target VersionFixed in Version3.60 
Summary0001183: VM ethernet missing at first boot
DescriptionWhen starting the VM for the first time, either in VMWare workstation or VMWare player the eth0 is missing.

typing 'sithelp' shows an error message to that effect as part of it's output.

This forum post mentions the problem and the fix suggested in the post does work.

http://sitracker.org/forum/viewtopic.php?f=4&t=1417023&start=0 [^]
--------
you can edit a file (type the line below, replace nano with vi if you prefer that editor.
sudo nano /etc/udev/rules.d/70-persistent-net.rules

delete all lines (there should be 1 or 2) starting with:
<code>SUBSYSTEM</code>

then reboot the system.

this should fix your problem
-----------

So I think we just need to do the fix before we publish the VM.
Additional InformationApologies if this one is already fixed in the VM that's being prepared for 3.60, but I thought it best to log it since I've seen it on three different hosts now.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0002839)
Tomse (manager)
2010-03-23 14:35

in the new version of the VM, there is a script called "cleanup"
which should be run just before shutting down the vm for shipping.

this also does the above setting.
User avatar (0002888)
Tomse (manager)
2010-03-28 11:54

This can be fixed running "cleanup" just before shutting down the VM for shipping

- Issue History
Date Modified Username Field Change
2010-03-23 11:18 ivan New Issue
2010-03-23 11:20 ivan Description Updated View Revisions
2010-03-23 14:13 ivan Target Version => 3.60 LTS
2010-03-23 14:35 Tomse Note Added: 0002839
2010-03-23 14:35 Tomse Status new => assigned
2010-03-23 14:35 Tomse Assigned To => Tomse
2010-03-24 13:33 ivan Project SiT! => VM
2010-03-24 13:33 ivan Category VM => (No Category)
2010-03-24 16:29 Tomse Category (No Category) => OS & Apache/MySQL/PHP
2010-03-24 16:29 Tomse Target Version 3.60 LTS =>
2010-03-24 21:34 ivan Category OS & Apache/MySQL/PHP => LAMP
2010-03-28 11:54 Tomse Note Added: 0002888
2010-03-28 11:54 Tomse Status assigned => resolved
2010-03-28 11:54 Tomse Fixed in Version => 3.60
2010-03-28 11:54 Tomse Resolution open => fixed
2011-02-22 15:15 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker