SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001215SiT!incidentspublic2010-04-02 07:042010-05-29 14:20
Reportersancho78rus 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.60 LTS 
Target Version3.61 LTSFixed in Version3.61 LTS 
Summary0001215: Bad symbol in incident table
Descriptionwhen site name not short (see attach)
TagsNo tags attached.
Attached Filesjpg file icon Untitled-1.jpg [^] (4,113 bytes) 2010-04-02 07:04

- Relationships
child of 0001034resolvedivan Should use mb_substr rather than substr 

-  Notes
User avatar (0002908)
paulh (administrator)
2010-04-02 11:32

This is caused by using substring rather than mb_substr
User avatar (0002910)
paulh (administrator)
2010-04-02 12:02

r6405 and fd2845dc resolve this
User avatar (0003211)
ivan (administrator)
2010-05-29 14:20

Released in v3.61

- Issue History
Date Modified Username Field Change
2010-04-02 07:04 sancho78rus New Issue
2010-04-02 07:04 sancho78rus File Added: Untitled-1.jpg
2010-04-02 11:30 paulh Status new => confirmed
2010-04-02 11:31 paulh Relationship added child of 0001034
2010-04-02 11:32 paulh Note Added: 0002908
2010-04-02 11:32 paulh Assigned To => paulh
2010-04-02 11:32 paulh Target Version => 3.61 LTS
2010-04-02 12:02 paulh Note Added: 0002910
2010-04-02 12:02 paulh Status confirmed => resolved
2010-04-02 12:02 paulh Resolution open => fixed
2010-04-02 12:02 paulh Fixed in Version => Current SVN
2010-05-29 13:39 ivan Fixed in Version Current SVN => 3.61 LTS
2010-05-29 14:20 ivan Note Added: 0003211
2010-05-29 14:20 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker