SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001271SiT!noticespublic2010-04-14 06:352010-05-29 14:20
Reportersancho78rus 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformLinuxOSLinuxOS Version2.6+later
Product Version3.60 LTS 
Target Version3.61 LTSFixed in Version3.61 LTS 
Summary0001271: Notices have only one line
DescriptionIf you'll type more text - users cannot see it
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003052)
ivan (administrator)
2010-04-14 17:33

This is by design, notices are only ever meant to be just that, notices, they're not intended to replace email or any other method of communication. They're limited to one line.
(0003056)
sancho78rus (reporter)
2010-04-14 18:34

Then there should be notice (help) or limit when creating notice that it can be only one line. Because it is a pity to type a lot of text and later seing that its lost.
User avatar (0003057)
ivan (administrator)
2010-04-14 19:43

OK fair enough, I'll have a look at that. :)
User avatar (0003066)
ivan (administrator)
2010-04-14 21:45

Fixed in Git 4c94e84 and in svn r6433
User avatar (0003198)
ivan (administrator)
2010-05-29 14:20

Released in v3.61

- Issue History
Date Modified Username Field Change
2010-04-14 06:35 sancho78rus New Issue
2010-04-14 17:33 ivan Note Added: 0003052
2010-04-14 17:33 ivan Status new => resolved
2010-04-14 17:33 ivan Resolution open => won't fix
2010-04-14 17:33 ivan Assigned To => ivan
2010-04-14 18:34 sancho78rus Note Added: 0003056
2010-04-14 18:34 sancho78rus Status resolved => feedback
2010-04-14 18:34 sancho78rus Resolution won't fix => reopened
2010-04-14 19:43 ivan Note Added: 0003057
2010-04-14 19:43 ivan Status feedback => confirmed
2010-04-14 21:41 ivan Status confirmed => assigned
2010-04-14 21:45 ivan Note Added: 0003066
2010-04-14 21:45 ivan Status assigned => resolved
2010-04-14 21:45 ivan Fixed in Version => Current SVN
2010-04-14 21:45 ivan Resolution reopened => fixed
2010-04-14 21:45 ivan Target Version => 3.61 LTS
2010-05-29 13:39 ivan Fixed in Version Current SVN => 3.61 LTS
2010-05-29 14:20 ivan Note Added: 0003198
2010-05-29 14:20 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker