SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001288SiT!pluginspublic2010-04-20 18:192010-05-29 14:20
Reporterivan 
Assigned Tokieran 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.61 LTSFixed in Version3.61 LTS 
Summary0001288: trigger_actions_defined plugin hook missing
DescriptionThe trigger_actions_defined plugin hook that is used by the incident_for_contact plugin is missing from svn.

From a bit of investigation I found that it looks like this might be what is needed in the trigger_action() function in the default of the switch. But you should probably check it.


plugin_do('trigger_actions_defined', array('paramarray' => $paramarray, 'action' => $action));
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003107)
kieran (administrator)
2010-04-24 12:13

Fixed in svn r6456; git ID fab5ead.
User avatar (0003194)
ivan (administrator)
2010-05-29 14:20

Released in v3.61

- Issue History
Date Modified Username Field Change
2010-04-20 18:19 ivan New Issue
2010-04-20 18:19 ivan Status new => assigned
2010-04-20 18:19 ivan Assigned To => kieran
2010-04-23 16:16 ivan Target Version => 3.61 LTS
2010-04-24 12:13 kieran Note Added: 0003107
2010-04-24 12:13 kieran Status assigned => resolved
2010-04-24 12:13 kieran Fixed in Version => Current SVN
2010-04-24 12:13 kieran Resolution open => fixed
2010-05-29 13:39 ivan Fixed in Version Current SVN => 3.61 LTS
2010-05-29 14:20 ivan Note Added: 0003194
2010-05-29 14:20 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker