SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001308SiT!LDAPpublic2010-04-29 19:422010-05-29 14:20
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.60 LTS 
Target Version3.61 LTSFixed in Version3.61 LTS 
Summary0001308: When logging in via ldap your holiday entitlement is set back to $CONFIG['default_entitlement']
DescriptionWhen you log in via LDAP your default holiday entitlement is set back to the default

Line 370 of ldap.inc.php should be moved to line 388 (inside if $id = 0)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003133)
paulh (administrator)
2010-05-03 18:03

r6468 and a822dd2 resolve this

Adding to 3.61 due to possible data lose issue
User avatar (0003191)
ivan (administrator)
2010-05-29 14:20

Released in v3.61

- Issue History
Date Modified Username Field Change
2010-04-29 19:42 paulh New Issue
2010-05-03 18:03 paulh Note Added: 0003133
2010-05-03 18:03 paulh Assigned To => paulh
2010-05-03 18:03 paulh Status new => resolved
2010-05-03 18:03 paulh Resolution open => fixed
2010-05-03 18:03 paulh Fixed in Version => Current SVN
2010-05-03 18:03 paulh Target Version => 3.61 LTS
2010-05-29 13:39 ivan Fixed in Version Current SVN => 3.61 LTS
2010-05-29 14:20 ivan Note Added: 0003191
2010-05-29 14:20 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker