SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000134SiT!schedulerpublic2008-07-23 16:132009-02-27 16:25
Reporterivan 
Assigned Toivan 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.45Fixed in Version3.45 
Summary0000134: auto_chase uses deprecated send_template_email() function
Descriptionthe auto chase feature in auto.php:425 uses send_template_email to send an email, this will fail because the function is now deprecated.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000125)
kieran (administrator)
2008-10-22 20:52

Can we move this to 3.45?
User avatar (0000133)
kieran (administrator)
2008-10-23 18:34

Gonna move this to 4.31 if there's no objections, it's not enabled so shouldn't be a problem.
User avatar (0000569)
ivan (administrator)
2009-02-03 12:48

This is addressed by svn trunk r4842. I think it should have fixed it but I can't test because I don't know how chase emails work. These could do with being documented.

- Issue History
Date Modified Username Field Change
2008-07-23 16:13 ivan New Issue
2008-07-23 16:13 ivan Status new => assigned
2008-07-23 16:13 ivan Assigned To => paulh
2008-10-22 20:52 kieran Note Added: 0000125
2008-10-23 18:34 kieran Note Added: 0000133
2008-10-23 18:34 kieran Target Version 3.40 => 3.41
2008-11-29 23:32 kieran Target Version 3.41 => 3.45
2009-01-28 15:14 paulh Assigned To paulh => ivan
2009-02-03 12:48 ivan Note Added: 0000569
2009-02-03 12:48 ivan Status assigned => resolved
2009-02-03 12:48 ivan Resolution open => fixed
2009-02-03 12:48 ivan Fixed in Version => Current SVN
2009-02-27 13:54 ivan Fixed in Version Current SVN => 3.45
2009-02-27 16:25 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker