SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001354SiT!portalpublic2010-06-25 09:542010-07-21 21:29
ReporterTomse 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformBSDOSFreeBSDOS Version6.4+Later
Product VersionCurrent SVN 
Target Version3.62 LTSFixed in Version3.62 LTS 
Summary0001354: Editing contact_details in the portal
Descriptionwhen a required field is empty and updating
the error notice bar is empty
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003273)
paulh (administrator)
2010-06-26 17:38

Can repro.

Steps to repro:
1) Login to portal
2) Remove surname
3) Submit
User avatar (0003274)
paulh (administrator)
2010-06-26 17:40

This is due to the string strYouMustEnter having been removed as we do sprintf($strYouMustEnter, $strSurname) which would/could produce problems in other languages and I believe we've moved to using exact error strings
User avatar (0003277)
paulh (administrator)
2010-06-27 14:34

r6519 and 50b766a resolve this
User avatar (0003330)
ivan (administrator)
2010-07-18 15:05

Released in v3.62

- Issue History
Date Modified Username Field Change
2010-06-25 09:54 Tomse New Issue
2010-06-26 17:38 paulh Note Added: 0003273
2010-06-26 17:38 paulh Status new => confirmed
2010-06-26 17:38 paulh Target Version => 3.62 LTS
2010-06-26 17:40 paulh Note Added: 0003274
2010-06-27 13:20 paulh Status confirmed => assigned
2010-06-27 13:20 paulh Assigned To => paulh
2010-06-27 14:34 paulh Note Added: 0003277
2010-06-27 14:34 paulh Status assigned => resolved
2010-06-27 14:34 paulh Resolution open => fixed
2010-06-27 14:34 paulh Fixed in Version => Current SVN
2010-07-18 15:05 ivan Note Added: 0003330
2010-07-18 15:05 ivan Status resolved => closed
2010-07-21 21:29 ivan Fixed in Version Current SVN => 3.62 LTS


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker