SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001378SiT!reportspublic2010-08-06 15:402011-04-16 15:08
Reportershaan20sep 
Assigned Topaulh 
PriorityhighSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSLinuxOS Version2.6+later
Product Version3.61 LTS 
Target Version3.63 LTSFixed in Version3.63 LTS 
Summary0001378: Duration column in Site Incidents report.
Description"Site Incidents" report has got "Duration" column but it never matches with data of open and closed columns.

Ex: for a incident it shows
Opened: 28th Jul 2010 @ 10:19am
Closed: 28th Jul 2010 @ 10:22am
Duration: 3 hours 3 minutes

This difference is for all my incidents.

Is Duration not equal to Closed - Opened? If not what it indicates? Please help me answer this.

Thanks.
Steps To ReproduceGo to Report > Incidents > Site Incidents > select date range > select "Show Incident details", "Only show sites with active contracts" and "Show Products" > select Output as screen. Click on run Report.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003343)
paulh (administrator)
2010-08-06 19:05

Can reproduce with the latest 3.62 code, problem is caused by seconds being passed when minutes expect
User avatar (0003344)
paulh (administrator)
2010-08-06 19:08

r6623 and 9e13179 resolve this
User avatar (0003750)
ivan (administrator)
2011-04-16 15:08

Fix Released in 3.63

- Issue History
Date Modified Username Field Change
2010-08-06 15:40 shaan20sep New Issue
2010-08-06 19:05 paulh Note Added: 0003343
2010-08-06 19:05 paulh Assigned To => paulh
2010-08-06 19:05 paulh Status new => assigned
2010-08-06 19:05 paulh Target Version => 3.63 LTS
2010-08-06 19:08 paulh Note Added: 0003344
2010-08-06 19:08 paulh Status assigned => resolved
2010-08-06 19:08 paulh Resolution open => fixed
2010-08-06 19:08 paulh Fixed in Version => 3.63 LTS
2011-04-16 15:08 ivan Note Added: 0003750
2011-04-16 15:08 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker