SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001415SiT!schedulerpublic2010-10-18 10:312011-04-16 15:07
ReporterTomse 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformBSDOSFreeBSDOS Version6.4+Later
Product VersionCurrent SVN 
Target Version3.63 LTSFixed in Version3.63 LTS 
Summary0001415: LdapSync and plugins don't run when CheckIncomingMail fails due to bad config
Descriptionif the email password is wrong, scheduled tasks such as LdapSync and Plugins (tms_backup) doesn't run.
Steps To ReproduceSet wrong password for email
check debug log, and check scheduler for "due now" jobs
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003455)
paulh (administrator)
2010-10-22 19:16

reproduced with svn
User avatar (0003456)
paulh (administrator)
2010-10-22 19:21
edited on: 2010-10-22 19:21

Caused by exit(1) at inboundemail.php:119

User avatar (0003514)
ivan (administrator)
2010-12-19 13:03

Fixed in svn r6819 and git a7dbb5c
User avatar (0003736)
ivan (administrator)
2011-04-16 15:07

Fix Released in 3.63

- Issue History
Date Modified Username Field Change
2010-10-18 10:31 Tomse New Issue
2010-10-22 19:16 paulh Note Added: 0003455
2010-10-22 19:16 paulh Status new => confirmed
2010-10-22 19:21 paulh Note Added: 0003456
2010-10-22 19:21 paulh Note Edited: 0003456 View Revisions
2010-12-19 13:01 ivan Status confirmed => assigned
2010-12-19 13:01 ivan Assigned To => ivan
2010-12-19 13:01 ivan Target Version => 3.63 LTS
2010-12-19 13:03 ivan Note Added: 0003514
2010-12-19 13:03 ivan Status assigned => resolved
2010-12-19 13:03 ivan Fixed in Version => 3.63 LTS
2010-12-19 13:03 ivan Resolution open => fixed
2011-02-08 14:40 ivan Summary LdapSync and plugins don't run when CheckIncommingMail fails due to bad config => LdapSync and plugins don't run when CheckIncomingMail fails due to bad config
2011-04-16 15:07 ivan Note Added: 0003736
2011-04-16 15:07 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker