SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001419SiT!triggerspublic2010-11-12 21:132011-07-17 13:09
ReporterTomse 
Assigned Topaulh 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformBSDOSFreeBSDOS Version6.4+Later
Product VersionCurrent SVN 
Target Version3.63 LTSFixed in Version3.63 LTS 
Summary0001419: Error when adding triggers
DescriptionInput was expected to be numeric but received string instead in /sit/htdocs/lib/base.inc.php @ line 279 trigger_error() clean_int()


error kinda says it all :-)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003461)
paulh (administrator)
2010-11-14 11:22

can repro
User avatar (0003462)
paulh (administrator)
2010-11-14 11:31

r6752 fixes this

caused by ID being passed being a string not an int
User avatar (0003717)
ivan (administrator)
2011-04-16 15:07

Fix Released in 3.63

- Issue History
Date Modified Username Field Change
2010-11-12 21:13 Tomse New Issue
2010-11-14 11:22 paulh Note Added: 0003461
2010-11-14 11:22 paulh Status new => confirmed
2010-11-14 11:22 paulh Status confirmed => assigned
2010-11-14 11:22 paulh Assigned To => paulh
2010-11-14 11:31 paulh Note Added: 0003462
2010-11-14 11:31 paulh Fixed in Version => Current SVN
2010-11-14 11:31 paulh Target Version => 3.63 LTS
2010-11-14 11:33 paulh Status assigned => resolved
2010-11-14 11:33 paulh Resolution open => fixed
2011-04-16 15:07 ivan Note Added: 0003717
2011-04-16 15:07 ivan Status resolved => closed
2011-07-17 13:09 ivan Fixed in Version Current SVN => 3.63 LTS


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker