SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001436SiT!sites & contactspublic2011-01-12 18:282011-07-17 13:09
ReporterTomse 
Assigned ToTomse 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformBSDOSFreeBSDOS Version6.4+Later
Product VersionCurrent SVN 
Target Version3.63 LTSFixed in Version3.63 LTS 
Summary0001436: Address to google map only links post number
Descriptionwhen clicking on the map link, the query for google map, only uses the post number, not the full address.

perhaps the link should target a new window too, instead of reusing the existing window of SiT.
TagsNo tags attached.
Attached Files

- Relationships
related to 0000055closed Integrate with online mapping services 
parent of 0000776closedkieran quick link to google maps 

-  Notes
User avatar (0003536)
nicdev (developer)
2011-01-12 21:45
edited on: 2011-01-12 21:49

Tested tonight with 3.62, and i confirm it is the same here. The link uses "http://www.google.com/maps?q=postal_code" [^] Which takes me to the map in India ;)

As a side not, it seems the code is supposed to do this ??
<code>
echo "(<a href='http://www.google.com/maps?q={$siterow['postcode']}'>{$strMap}</a> [^])";
</code>

User avatar (0003537)
paulh (administrator)
2011-01-12 21:47

Yeap this is an issue, it was kind of by design/kind of laziness on my behalf when I implemented this, though agree it should use more of the address as not everyone may have/know the post code
User avatar (0003539)
Tomse (developer)
2011-01-15 10:26

Fixed in svn6892, git:b66536e

checking on address1 rather than postnumber now.
added more details of full address if supplied
User avatar (0003737)
ivan (administrator)
2011-04-16 15:07

Fix Released in 3.63

- Issue History
Date Modified Username Field Change
2011-01-12 18:28 Tomse New Issue
2011-01-12 21:45 nicdev Note Added: 0003536
2011-01-12 21:46 nicdev Note Edited: 0003536 View Revisions
2011-01-12 21:47 paulh Note Added: 0003537
2011-01-12 21:47 paulh Status new => confirmed
2011-01-12 21:49 nicdev Note Edited: 0003536 View Revisions
2011-01-13 16:13 ivan Relationship added related to 0000055
2011-01-13 16:13 ivan Relationship added parent of 0000776
2011-01-13 20:24 Tomse Assigned To => Tomse
2011-01-13 20:24 Tomse Status confirmed => assigned
2011-01-15 10:26 Tomse Note Added: 0003539
2011-01-15 10:26 Tomse Status assigned => resolved
2011-01-15 10:26 Tomse Fixed in Version => Current SVN
2011-01-15 10:26 Tomse Resolution open => fixed
2011-01-27 15:58 ivan Target Version => 3.63 LTS
2011-04-16 15:07 ivan Note Added: 0003737
2011-04-16 15:07 ivan Status resolved => closed
2011-07-17 13:09 ivan Fixed in Version Current SVN => 3.63 LTS


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker