SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001441SiT!setup/configpublic2011-01-21 10:252011-12-21 17:06
Reporterivan 
Assigned Topaulh 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0001441: Check plugin versions before upgrading
DescriptionWe should check that existing plugins are compatible with a new version of SiT! before the upgrade happens.
TagsNo tags attached.
Attached Files

- Relationships
child of 0000001resolvedivan Plugin manager 

-  Notes
User avatar (0003573)
paulh (administrator)
2011-02-10 20:14

Agree, we need to be careful as it could be version 1 of a plugin wont wont with newer versions and version 2 wont work with older versions of sit so we need to disable them and make it easier to upgrade
User avatar (0004391)
paulh (administrator)
2011-12-21 17:06

69af2d8 performs a check and on upgrade disabled incompatible plugins

- Issue History
Date Modified Username Field Change
2011-01-21 10:25 ivan New Issue
2011-01-21 10:25 ivan Category plugins => setup/config
2011-02-10 20:14 paulh Note Added: 0003573
2011-02-10 20:14 paulh Status new => confirmed
2011-02-12 18:49 paulh Relationship added child of 0000001
2011-06-17 17:35 ivan Target Version => 3.90beta1
2011-12-20 17:16 paulh Assigned To => paulh
2011-12-20 17:16 paulh Status confirmed => assigned
2011-12-21 17:06 paulh Note Added: 0004391
2011-12-21 17:06 paulh Status assigned => resolved
2011-12-21 17:06 paulh Resolution open => fixed
2011-12-21 17:06 paulh Fixed in Version => Current GIT


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker