SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000148SiT!triggerspublic2008-08-13 19:422009-08-16 14:40
Reporterpaulh 
Assigned Tokieran 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.50Fixed in Version3.50 
Summary0000148: Need a trigger when a site drops below a certain percent of the service
DescriptionNeed to be able to alert people when a sites billing amount drops below a certain percentage (say 10%)
TagsNo tags attached.
Attached Files

- Relationships
related to 0000198closedivan Trigger error after approving a billable incident 

-  Notes
User avatar (0000265)
kieran (administrator)
2008-12-04 10:30

This has been done for a while.
User avatar (0000279)
paulh (administrator)
2008-12-04 12:44

This was implemented though doesn't work due to 0000198 and has since been commented out
User avatar (0000281)
kieran (administrator)
2008-12-04 13:38

Ah, forgot about that.
User avatar (0001200)
kieran (administrator)
2009-06-13 10:22

The child bug has been fixed and the trigger code doesn't appear to be commented out now so marking as resolved.
User avatar (0001759)
ivan (administrator)
2009-08-16 14:40

Released in 3.50rc1

- Issue History
Date Modified Username Field Change
2008-08-13 19:42 paulh New Issue
2008-12-04 10:30 kieran Note Added: 0000265
2008-12-04 10:30 kieran Status new => closed
2008-12-04 12:44 paulh Note Added: 0000279
2008-12-04 12:44 paulh Status closed => feedback
2008-12-04 13:37 kieran Relationship added related to 0000198
2008-12-04 13:38 kieran Note Added: 0000281
2008-12-04 13:38 kieran Assigned To => kieran
2008-12-04 13:38 kieran Status feedback => confirmed
2009-06-13 10:22 kieran Note Added: 0001200
2009-06-13 10:22 kieran Status confirmed => resolved
2009-06-13 10:22 kieran Resolution open => fixed
2009-06-13 10:22 kieran Fixed in Version => Current SVN
2009-08-15 21:31 ivan Target Version => 3.50
2009-08-16 13:15 ivan Fixed in Version Current SVN => 3.50
2009-08-16 14:40 ivan Note Added: 0001759
2009-08-16 14:40 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker