SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001491SiT!incidentspublic2011-04-17 11:112011-04-17 13:46
ReporterTomse 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformBSDOSFreeBSDOS Version6.4+Later
Product Version3.63 LTS 
Target Version3.63p1Fixed in Version3.63p1 
Summary0001491: Adding a new incident causes errors
Descriptionusing the sample database: adding an incident causes these errors

Application Warning [512]
MySQL Query Error Unknown column 'servicelevel' in 'field list' in /sit/htdocs/lib/functions.inc.php @ line 356 trigger_error() db_read_column() contract_slatag()

Warning [2]
mysql_num_rows() expects parameter 1 to be resource, boolean given in /sit/htdocs/lib/functions.inc.php @ line 357 mysql_num_rows() db_read_column() contract_slatag()
Steps To ReproduceUsing the sample database on a new install.

Add a new incident from the sample contact.

this also works with new contacts
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0003754)
ivan (administrator)
2011-04-17 11:40

Paul: I could be wrong but I think this might have been a change you made? Was this something intended for v4 that's somehow got partially backported?
User avatar (0003755)
paulh (administrator)
2011-04-17 12:24

r7116 resolves this, had backported a function from 4.x though it used the new sla tag not the old id

apologies
User avatar (0003756)
ivan (administrator)
2011-04-17 13:46

Thanks Paul. New version released now. 3.63p1

- Issue History
Date Modified Username Field Change
2011-04-17 11:11 Tomse New Issue
2011-04-17 11:12 Tomse Category inbound email => incidents
2011-04-17 11:31 ivan Status new => confirmed
2011-04-17 11:40 ivan Assigned To => paulh
2011-04-17 11:40 ivan Status confirmed => assigned
2011-04-17 11:40 ivan Note Added: 0003754
2011-04-17 12:24 paulh Note Added: 0003755
2011-04-17 12:24 paulh Status assigned => resolved
2011-04-17 12:24 paulh Resolution open => fixed
2011-04-17 12:24 paulh Fixed in Version => Current SVN
2011-04-17 13:46 ivan Note Added: 0003756
2011-04-17 13:46 ivan Target Version => 3.63p1
2011-04-17 13:46 ivan Status resolved => closed
2011-04-17 13:46 ivan Fixed in Version Current SVN => 3.63p1


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker