SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001499SiT!i18npublic2011-04-29 21:412011-06-18 13:15
ReporterTomse 
Assigned ToTomse 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformBSDOSFreeBSDOS Version6.4+Later
Product Version3.63p1 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0001499: section headers of kb_view_article.php isn't translated, though kb_article is
Descriptionit seems that kb_view_article.php still shows some static text whereas kb_article displays correctly.

Some of the section headers do show correctly on the kb_view_article.php page
TagsNo tags attached.
Attached Filespng file icon kb1.png [^] (27,145 bytes) 2011-05-07 11:19


png file icon kb2.png [^] (30,419 bytes) 2011-05-07 11:19

- Relationships
duplicate of 0001272closedTomse Static language in KB 
has duplicate 0001156resolvedTomse KB Article headings need i18n 

-  Notes
User avatar (0003766)
paulh (administrator)
2011-04-30 17:49

I'm unable to reproduce this in either 3.x or 4.x all strings are still in English in both places (as you'd expect as they use the same function)
User avatar (0003777)
Tomse (developer)
2011-05-07 11:21

I've added images (danish) to show what I mean.

GIT doesn't have this problem
User avatar (0004043)
Tomse (developer)
2011-06-18 11:31

ref 0001156
User avatar (0004047)
Tomse (developer)
2011-06-18 13:15

ref 0001156

- Issue History
Date Modified Username Field Change
2011-04-29 21:41 Tomse New Issue
2011-04-29 21:42 Tomse Category knowledge base => i18n
2011-04-30 17:49 paulh Note Added: 0003766
2011-04-30 17:49 paulh Status new => feedback
2011-05-07 11:19 Tomse File Added: kb1.png
2011-05-07 11:19 Tomse File Added: kb2.png
2011-05-07 11:21 Tomse Note Added: 0003777
2011-05-07 11:21 Tomse Status feedback => new
2011-05-09 16:46 Tomse Relationship added has duplicate 0001156
2011-06-14 21:57 Tomse Relationship added duplicate of 0001272
2011-06-18 11:31 Tomse Note Added: 0004043
2011-06-18 11:31 Tomse Status new => resolved
2011-06-18 11:31 Tomse Fixed in Version => Current GIT
2011-06-18 11:31 Tomse Resolution open => duplicate
2011-06-18 11:31 Tomse Assigned To => Tomse
2011-06-18 13:10 ivan Target Version => 3.90beta1
2011-06-18 13:13 Tomse Status resolved => feedback
2011-06-18 13:13 Tomse Resolution duplicate => reopened
2011-06-18 13:15 Tomse Note Added: 0004047
2011-06-18 13:15 Tomse Status feedback => assigned
2011-06-18 13:15 Tomse Status assigned => closed
2011-06-18 13:15 Tomse Resolution reopened => duplicate


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker