SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001561SiT!reportspublic2011-06-08 17:022011-08-21 11:37
ReporterTomse 
Assigned ToTomse 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionCurrent SVN 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0001561: Calculation error on feedback report
Descriptionthe feedback report calculation is wrong by the margin of the amount of the first rating.

in the example the result should be 4.00 and 44.44%
TagsNo tags attached.
Attached Filespng file icon sit390_4.png [^] (11,283 bytes) 2011-06-08 17:02


png file icon sit-3..90-feedback-response-20110608.png [^] (27,322 bytes) 2011-06-08 22:42

- Relationships
related to 0001460resolvedTomse Wrong counting feedback 
related to 0001599resolvedpaulh statistics page shows wrong feedback stats 
child of 0001458resolvedTomse [META] Working feedback system 

-  Notes
User avatar (0003901)
Tomse (developer)
2011-06-08 18:28

I didn't have in mind that 1 in the rating is 0%, and not 0000081:0000011%
ericthefish was so kind to remind me hereof
User avatar (0003906)
ivan (administrator)
2011-06-08 22:42

Sorry to say I don't think this one is fixed yet.

See screenshot from today
User avatar (0003911)
Tomse (developer)
2011-06-09 15:55

I think Ivan didn't update git before reporting this

- Issue History
Date Modified Username Field Change
2011-06-08 17:02 Tomse New Issue
2011-06-08 17:02 Tomse File Added: sit390_4.png
2011-06-08 17:07 Tomse Relationship added related to 0001460
2011-06-08 18:28 Tomse Note Added: 0003901
2011-06-08 18:28 Tomse Status new => resolved
2011-06-08 18:28 Tomse Resolution open => no change required
2011-06-08 18:28 Tomse Assigned To => Tomse
2011-06-08 22:41 ivan Relationship added child of 0001458
2011-06-08 22:42 ivan Note Added: 0003906
2011-06-08 22:42 ivan Status resolved => feedback
2011-06-08 22:42 ivan Resolution no change required => reopened
2011-06-08 22:42 ivan File Added: sit-3..90-feedback-response-20110608.png
2011-06-09 15:55 Tomse Note Added: 0003911
2011-06-09 15:55 Tomse Status feedback => assigned
2011-06-09 15:55 Tomse Status assigned => resolved
2011-06-09 15:55 Tomse Fixed in Version => Current GIT
2011-06-09 15:55 Tomse Resolution reopened => unable to reproduce
2011-06-15 12:04 Tomse Relationship added related to 0001599
2011-08-21 11:37 Tomse Status resolved => feedback
2011-08-21 11:37 Tomse Resolution unable to reproduce => reopened
2011-08-21 11:37 Tomse Target Version => 3.90beta1
2011-08-21 11:37 Tomse Status feedback => resolved
2011-08-21 11:37 Tomse Resolution reopened => fixed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker