SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001597SiT!profilespublic2011-06-15 11:522011-06-18 13:17
ReporterTomse 
Assigned ToTomse 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionCurrent GIT 
Target VersionFixed in VersionCurrent GIT 
Summary0001597: My profile page doesn't save settings
DescriptionSaving settings in My Profile doesn't save the settings.
Steps To ReproduceChange job title and save, go back and see that it isn't saved.

other fields tested that doesn't work:

status & accepting, email sig, kvalifications


I didn't test more, as I think it's the whole page
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0001604resolvedTomse User edit; when saving it produces an error in the debug log 
related to 0001596resolvedTomse changing status from within the user profile page doesn't redirect you back to the profile page 
related to 0000948resolvedpaulh "User.retrieveDetails() not yet implemented" on user profile page 

-  Notes
User avatar (0004004)
ivan (administrator)
2011-06-15 13:24
edited on: 2011-06-15 13:25

When I try and save my profile I get.

Application Error [256]
!Error while updating users table in /home/ivan/src/ericthefish-sit/user_profile_edit.php @ line 330 trigger_error()

I should add that this is immediately after running setup.php to create a new schema, so I believe my schema to be up to date.

User avatar (0004044)
Tomse (developer)
2011-06-18 11:55

fixed as bug 0001604
User avatar (0004049)
Tomse (developer)
2011-06-18 13:17

ref 0001604

- Issue History
Date Modified Username Field Change
2011-06-15 11:52 Tomse New Issue
2011-06-15 11:52 Tomse Relationship added related to 0001596
2011-06-15 13:24 ivan Note Added: 0004004
2011-06-15 13:24 ivan Status new => confirmed
2011-06-15 13:25 ivan Relationship added related to 0000948
2011-06-15 13:25 ivan Note Edited: 0004004 View Revisions
2011-06-18 11:52 Tomse Relationship added duplicate of 0001604
2011-06-18 11:55 Tomse Note Added: 0004044
2011-06-18 11:55 Tomse Status confirmed => resolved
2011-06-18 11:55 Tomse Fixed in Version => Current GIT
2011-06-18 11:55 Tomse Resolution open => duplicate
2011-06-18 11:55 Tomse Assigned To => Tomse
2011-06-18 13:17 Tomse Status resolved => feedback
2011-06-18 13:17 Tomse Resolution duplicate => reopened
2011-06-18 13:17 Tomse Note Added: 0004049
2011-06-18 13:17 Tomse Status feedback => assigned
2011-06-18 13:17 Tomse Status assigned => closed
2011-06-18 13:17 Tomse Resolution reopened => duplicate


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker