SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000166SiT!otherpublic2008-09-04 15:132008-11-21 17:27
Reporterkieran 
Assigned Topaulh 
PrioritylowSeveritytrivialReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.36 
Target Version3.40Fixed in Version3.40 
Summary0000166: Duplicate sites in contact drop down
DescriptionWith a large list of contacts, there seems to be duplicate sites listed even though the site ID is the same for both, screenshot attached.
TagsNo tags attached.
Attached Filespng file icon dupe.png [^] (45,417 bytes) 2008-09-04 15:13

- Relationships

-  Notes
User avatar (0000089)
ivan (administrator)
2008-09-24 06:46

Can't reproduce this, are you sure it's not a problem with your data?
User avatar (0000091)
paulh (administrator)
2008-09-24 11:10

Fixed this in r3990 the problem occurred when you have multiple sites in webtrack with the same name though different departments as it sorts on site then contact surname so you have

siteA - dept of cs
  Fred Allison
  John Smith
siteA - dept of maths
  Bob Jones

would produce

siteA - dept of cs
  Fred Allison
siteA - dept of maths
  Bob Jones
siteA - dept of cs
  John Smith


so we now sort of dept as well before contact

- Issue History
Date Modified Username Field Change
2008-09-04 15:13 kieran New Issue
2008-09-04 15:13 kieran File Added: dupe.png
2008-09-24 06:46 ivan Note Added: 0000089
2008-09-24 06:46 ivan Status new => feedback
2008-09-24 06:46 ivan Resolution open => unable to reproduce
2008-09-24 11:10 paulh Note Added: 0000091
2008-09-24 11:10 paulh Assigned To => paulh
2008-09-24 11:10 paulh Status feedback => resolved
2008-09-24 11:10 paulh Resolution unable to reproduce => fixed
2008-09-24 11:10 paulh Fixed in Version => 3.40
2008-11-21 17:27 kieran Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker