SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001669SiT!billingpublic2011-08-06 15:482013-05-04 14:28
Reporterivan 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionCurrent GIT 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0001669: Unable to edit service after editing balance
DescriptionAfter editing the balance on a service (via the one time balance editor) and trying to edit service a message appears that says:

"Unable to change amounts or rates as the service has been used"

In my case this is incorrect, the service has not been used, the balance has been edited though. I'm not sure whether the behaviour is correct or not, but the message is certainly wrong.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0004160)
Tomse (developer)
2011-08-06 15:53

I've seen this
User avatar (0004634)
paulh (administrator)
2013-01-05 16:16

This is working as designed, the one time balance editor is intended to adjust the balance for work done outside of sit where as if you want to change the balance you should edit the service
User avatar (0004642)
ivan (administrator)
2013-01-08 16:41

I disagree with the "no change required" resolution on this one.

Either the message should not have appeared or the message is badly worded. One or the other must certainly be true, meaning a bug exists somewhere.
User avatar (0004811)
paulh (administrator)
2013-05-04 14:28

improved wording in 83eee10

- Issue History
Date Modified Username Field Change
2011-08-06 15:48 ivan New Issue
2011-08-06 15:53 Tomse Note Added: 0004160
2011-08-06 15:53 Tomse Assigned To => Tomse
2011-08-06 15:53 Tomse Status new => confirmed
2011-08-06 16:16 Tomse Assigned To Tomse =>
2012-10-20 15:29 paulh Status confirmed => assigned
2012-10-20 15:29 paulh Assigned To => paulh
2013-01-05 16:16 paulh Note Added: 0004634
2013-01-05 16:16 paulh Status assigned => closed
2013-01-05 16:16 paulh Resolution open => no change required
2013-01-08 16:41 ivan Note Added: 0004642
2013-01-08 16:41 ivan Status closed => feedback
2013-01-08 16:41 ivan Resolution no change required => reopened
2013-05-04 14:28 paulh Note Added: 0004811
2013-05-04 14:28 paulh Status feedback => resolved
2013-05-04 14:28 paulh Resolution reopened => fixed
2013-05-04 14:28 paulh Fixed in Version => Current GIT


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker