SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001725SiT!reportspublic2011-09-27 13:312012-07-07 18:10
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.65 LTS 
Target Version3.66 LTSFixed in Version3.66 LTS 
Summary0001725: Can't click on numbers (links) on stats page to get breakdown
DescriptionCan't click on numbers (links) on stats page to get breakdown. Clicking the links refreshes the page but has no other effect.
Additional InformationReported by Micky C
TagsNo tags attached.
Attached Files

- Relationships
related to 0001727closedpaulh Statistics shows 1970-01-01 when you click a stat 

-  Notes
User avatar (0004313)
ivan (administrator)
2011-09-27 13:31

Can confirm this. It appears to be caused by over-zealous input filtering.
User avatar (0004314)
ivan (administrator)
2011-09-27 13:35
edited on: 2011-09-27 13:39

Fixed in svn r1725 and Git 4cde0f8


- Issue History
Date Modified Username Field Change
2011-09-27 13:31 ivan New Issue
2011-09-27 13:31 ivan Note Added: 0004313
2011-09-27 13:31 ivan Assigned To => ivan
2011-09-27 13:31 ivan Status new => confirmed
2011-09-27 13:33 ivan Target Version => 3.66 LTS
2011-09-27 13:35 ivan Note Added: 0004314
2011-09-27 13:35 ivan Status confirmed => resolved
2011-09-27 13:35 ivan Fixed in Version => Current SVN
2011-09-27 13:35 ivan Resolution open => fixed
2011-09-27 13:39 ivan Note Edited: 0004314 View Revisions
2011-09-28 15:25 paulh Relationship added related to 0001727
2012-07-06 14:13 Tomse Fixed in Version Current SVN => 3.66 LTS
2012-07-07 18:10 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker