SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001726SiT!calendarpublic2011-09-28 15:232012-07-07 18:10
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.65 LTS 
Target Version3.66 LTSFixed in Version3.66 LTS 
Summary0001726: Unable to view holidays for all or allonline
Descriptioncalendar.php?gid=15&display=month&year=2011&month=9&day=28 trying to view all or allonline returns you to your own group

This is due to clean_int being called on gid when it could also be all or allonline
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0001744closedpaulh "Show All" link on holiday calendar list is broken 

-  Notes
User avatar (0004318)
paulh (administrator)
2011-10-01 14:25

r7415 and 0c2b41f resolve, we now allow all by doing a cleanvar

- Issue History
Date Modified Username Field Change
2011-09-28 15:23 paulh New Issue
2011-10-01 14:25 paulh Note Added: 0004318
2011-10-01 14:25 paulh Assigned To => paulh
2011-10-01 14:25 paulh Status new => resolved
2011-10-01 14:25 paulh Resolution open => fixed
2011-10-01 14:25 paulh Fixed in Version => Current SVN
2011-10-01 14:25 paulh Target Version => 3.66 LTS
2011-12-19 19:54 paulh Relationship added has duplicate 0001744
2012-07-06 14:13 Tomse Fixed in Version Current SVN => 3.66 LTS
2012-07-07 18:10 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker