SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000177SiT!billingpublic2008-10-06 18:392009-02-27 16:28
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.45Fixed in Version3.45 
Summary0000177: one click start/stop activity
DescriptionFrom the incident log you should be able to start/stop an activity with one click

Obviously only stop your activity if multiple running, if you've started multiple from the activities pages this should be greyed out
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000249)
paulh (administrator)
2008-12-02 17:32

r4327 adds this
User avatar (0000250)
ivan (administrator)
2008-12-02 17:36

Hi Paul, just a request, can you mention which branch you've done the fix in when adding a note to Mantis. This one was trunk I know because I saw it.

It just makes it easier when doing merges later.

- Issue History
Date Modified Username Field Change
2008-10-06 18:39 paulh New Issue
2008-11-29 23:32 kieran Target Version 3.45 => 3.50
2008-12-01 20:17 paulh Assigned To => paulh
2008-12-01 20:17 paulh Status new => assigned
2008-12-01 20:17 paulh Projection none => tweak
2008-12-01 20:17 paulh ETA none => < 1 day
2008-12-01 20:17 paulh Target Version 3.50 => 3.45
2008-12-02 17:32 paulh Note Added: 0000249
2008-12-02 17:32 paulh Status assigned => resolved
2008-12-02 17:32 paulh Resolution open => fixed
2008-12-02 17:32 paulh Fixed in Version => 3.45
2008-12-02 17:36 ivan Note Added: 0000250
2009-02-27 16:28 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker