SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001788SiT!i18npublic2012-07-06 08:482012-07-07 18:10
ReporterTomse 
Assigned ToTomse 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSLinuxOS Version2.6+later
Product VersionCurrent SVN 
Target Version3.66 LTSFixed in Version3.66 LTS 
Summary0001788: translation page fails when saving.
Description"formfield TO must not be blank"

I guess this is due to cleanvar when posting.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0004492)
Tomse (developer)
2012-07-06 11:43

This issue appeared after the introduction of max_input_vars = 1000 set in php5.3.9

"fixed" in git 90c7cc8
and svn 7516

- Issue History
Date Modified Username Field Change
2012-07-06 08:48 Tomse New Issue
2012-07-06 08:48 Tomse Status new => assigned
2012-07-06 08:48 Tomse Assigned To => Tomse
2012-07-06 11:43 Tomse Note Added: 0004492
2012-07-06 11:43 Tomse Status assigned => resolved
2012-07-06 11:43 Tomse Fixed in Version => Current SVN
2012-07-06 11:43 Tomse Resolution open => fixed
2012-07-06 14:13 Tomse Fixed in Version Current SVN => 3.66 LTS
2012-07-07 18:10 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker