SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001797SiT!setup/configpublic2012-08-27 18:132013-07-06 17:15
ReporterTomse 
Assigned Topaulh 
PrioritylowSeveritytrivialReproducibilityalways
StatusresolvedResolutionfixed 
PlatformBSDOSFreeBSDOS Version6.4+Later
Product VersionCurrent GIT 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0001797: During fresh install trigger errors
DescriptionApplication Warning [512]
Table 'sit4.sit4_billingmatrix' doesn't exist in setup.inc.php @ line 594 trigger_error() setup_check_column_exists() require()

The SiT schema may need updating to fix this problem.

Warning [2]
mysql_fetch_row() expects parameter 1 to be resource, boolean given in setup.inc.php @ line 596 mysql_fetch_row() setup_check_column_exists() require()

Warning [2]
in_array() expects parameter 2 to be array, null given in setup.inc.php @ line 601 in_array() setup_check_column_exists() require()

Application Warning [512]
Table 'sit4.sit4_servicelevels' doesn't exist in setup.inc.php @ line 594 trigger_error() setup_check_column_exists() require()

The SiT schema may need updating to fix this problem.

Warning [2]
mysql_fetch_row() expects parameter 1 to be resource, boolean given in setup.inc.php @ line 596 mysql_fetch_row() setup_check_column_exists() require()

Warning [2]
in_array() expects parameter 2 to be array, null given in setup.inc.php @ line 601 in_array() setup_check_column_exists() require()
Additional InformationJust some minor things to correct
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0004535)
ivan (administrator)
2012-10-06 10:31

Confirmed.
User avatar (0004727)
paulh (administrator)
2013-03-02 13:26

During a fresh install of the latest git this error no longer appears
User avatar (0004729)
paulh (administrator)
2013-03-02 13:38

Sorry this is still present, just not displayed to screen

2013-03-02T13:37:51+00:00 /sit4/setup.php Application Warning [512] Table 'sit4.billingmatrix' doesn't exist (in line 594 of file /home/paulh/git/paulheaneys-sit/lib/setup.inc.php)
2013-03-02T13:37:51+00:00 /sit4/setup.php Warning [2] mysql_fetch_row() expects parameter 1 to be resource, boolean given (in line 596 of file /home/paulh/git/paulheaneys-sit/lib/setup.inc.php)
2013-03-02T13:37:51+00:00 /sit4/setup.php Warning [2] in_array() expects parameter 2 to be array, null given (in line 601 of file /home/paulh/git/paulheaneys-sit/lib/setup.inc.php)
2013-03-02T13:37:51+00:00 /sit4/setup.php Application Warning [512] Table 'sit4.servicelevels' doesn't exist (in line 594 of file /home/paulh/git/paulheaneys-sit/lib/setup.inc.php)
2013-03-02T13:37:51+00:00 /sit4/setup.php Warning [2] mysql_fetch_row() expects parameter 1 to be resource, boolean given (in line 596 of file /home/paulh/git/paulheaneys-sit/lib/setup.inc.php)
2013-03-02T13:37:51+00:00 /sit4/setup.php Warning [2] in_array() expects parameter 2 to be array, null given (in line 601 of file /home/paulh/git/paulheaneys-sit/lib/setup.inc.php)
User avatar (0004730)
paulh (administrator)
2013-03-02 14:20

f70ce35 resolves this, we don't consider the upgrade options on a new install

- Issue History
Date Modified Username Field Change
2012-08-27 18:13 Tomse New Issue
2012-08-27 18:15 Tomse Severity minor => trivial
2012-08-27 18:15 Tomse Additional Information Updated View Revisions
2012-10-06 10:31 ivan Note Added: 0004535
2012-10-06 10:31 ivan Status new => confirmed
2013-02-10 16:46 paulh Assigned To => paulh
2013-02-10 16:46 paulh Status confirmed => assigned
2013-03-02 13:26 paulh Note Added: 0004727
2013-03-02 13:26 paulh Status assigned => closed
2013-03-02 13:26 paulh Resolution open => unable to reproduce
2013-03-02 13:38 paulh Note Added: 0004729
2013-03-02 13:38 paulh Status closed => confirmed
2013-03-02 13:38 paulh Resolution unable to reproduce => open
2013-03-02 13:40 paulh Status confirmed => assigned
2013-03-02 14:20 paulh Note Added: 0004730
2013-03-02 14:20 paulh Status assigned => resolved
2013-03-02 14:20 paulh Resolution open => fixed
2013-03-02 14:20 paulh Fixed in Version => Current GIT
2013-07-06 17:15 ivan Target Version => 3.90beta1


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker