SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000184SiT!reportspublic2008-10-19 17:372008-11-21 17:27
Reporterpaulh 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.41Fixed in Version3.40 
Summary0000184: Remove/fix incident_calendar.php
DescriptionNot linked, doesn't work, has a fix me:

// FIXME this isn't on the menu, is it still required?

Codes not been touched in sometime (well apart from whitespace etc hasn't been since 2006 when it was open sourced)
TagsNo tags attached.
Attached Files

- Relationships
child of 0000103confirmed Remove FIXME's 

-  Notes
User avatar (0000119)
ivan (administrator)
2008-10-21 16:20

Removed the file in trunk svn r4055

- Issue History
Date Modified Username Field Change
2008-10-19 17:37 paulh New Issue
2008-10-19 17:37 paulh Relationship added child of 0000103
2008-10-21 16:12 ivan Status new => assigned
2008-10-21 16:12 ivan Assigned To => ivan
2008-10-21 16:20 ivan Note Added: 0000119
2008-10-21 16:20 ivan Resolution open => fixed
2008-10-21 16:20 ivan Fixed in Version => 3.40
2008-10-23 12:25 ivan Status assigned => resolved
2008-11-21 17:27 kieran Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker