SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000185SiT!triggerspublic2008-10-21 15:402008-11-21 17:27
Reporternicdev 
Assigned Tokieran 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.36 
Target Version3.40Fixed in Version3.40 
Summary0000185: Trigger each time an incident is updated by an engineeer
DescriptionAs discussed in the Forum before we need to add a trigger that fires each time an incident is updated by the engineer. When the trigger fires we will send an e-mail to the incident logger something like this:

"Your incident #XXX has been updated, please log into the portal to view the update, and respond in the portal directly.

DO NOT respond to this e-mail directly, use the portal for your responses."

This will force the incident reporters in the countries to use the portal and we will not have to cut-and-paste e-mail info into SiT from Outlook.

In this way we will save a lot of time and eventually we will only use SiT and not Outlook.

Thus to recap, when the engineer clicks the "Update Incident" button at the bottom of the update screen, a trigger will fire to tell the customer that an update of the incident has occurred.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000118)
ivan (administrator)
2008-10-21 15:55

I agree that we should add this feature, I've marked it on the roadmap for the 3.45 release. Even though this has been requested as a work-around to the fact that incoming email isn't currently working fully. Incoming email should be working fine for v3.40.
User avatar (0000120)
kieran (administrator)
2008-10-21 23:26

Fixed in trunk r4056, it just needs an email template adding to the trigger on the triggers page. I wasn't going to add one but it looks like the add template email page is still pre-triggers so I'll add a default one in, you'll just need to associate the two.

- Issue History
Date Modified Username Field Change
2008-10-21 15:40 nicdev New Issue
2008-10-21 15:55 ivan Note Added: 0000118
2008-10-21 15:55 ivan Status new => acknowledged
2008-10-21 15:55 ivan Target Version => 3.45
2008-10-21 15:55 ivan Summary Adding additional triggers (as per Forum discussion) => Trigger each time an incident is updated by an engineeer
2008-10-21 23:26 kieran Note Added: 0000120
2008-10-21 23:26 kieran Assigned To => kieran
2008-10-21 23:26 kieran Status acknowledged => resolved
2008-10-21 23:26 kieran Resolution open => fixed
2008-10-21 23:26 kieran Fixed in Version => 3.40
2008-10-21 23:26 kieran Target Version 3.45 => 3.40
2008-11-21 17:27 kieran Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker