SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001860SiT!incidentspublic2013-04-23 20:582013-04-24 16:45
Reporterpaulh 
Assigned Topaulh 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionCurrent GIT 
Target Version3.90beta1Fixed in VersionCurrent GIT 
Summary0001860: Following upgrade SLA missing when attempting to open incident
Descriptionfollowing upgrade 3.65 -> 3.9 the SLA is missing when attempting to open an incident


The service is also missing from /contract_details.php

See attached screenshot


Additional InformationThe SLA Still shows correctly on incidents.php and incident_details.php
TagsNo tags attached.
Attached Filespng file icon missing_sla.png [^] (28,665 bytes) 2013-04-23 20:58

- Relationships

-  Notes
User avatar (0004779)
paulh (administrator)
2013-04-24 15:35

servicelevel missing from maintenance table
User avatar (0004782)
paulh (administrator)
2013-04-24 16:45

3218017 resolves this, incorrect table name in upgrade

- Issue History
Date Modified Username Field Change
2013-04-23 20:58 paulh New Issue
2013-04-23 20:58 paulh File Added: missing_sla.png
2013-04-24 15:35 paulh Note Added: 0004779
2013-04-24 16:45 paulh Note Added: 0004782
2013-04-24 16:45 paulh Assigned To => paulh
2013-04-24 16:45 paulh Status new => resolved
2013-04-24 16:45 paulh Resolution open => fixed
2013-04-24 16:45 paulh Fixed in Version => Current GIT


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker