SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000196SiT!setup/configpublic2008-10-28 09:372009-02-27 16:27
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.45Fixed in Version3.45 
Summary0000196: We should use set_include_path.inc.php instead of modifying php.ini
DescriptionNow that we have a mechanism to set the include path without touching php.ini there really isn't any need for us to require php.ini be modified.

Our .deb doesn't follow good practice by making lots of assumptions about the location of php.ini etc. (eg. apache2 only) if we use the set_include_path.inc.php instead we avoid this issue.

The php file is also better because lots of people can't actually modify their php.ini (e.g. shared hosting)
TagsNo tags attached.
Attached Files

- Relationships
parent of 0000390closedpaulh Cant add entries to timesheet 

-  Notes
User avatar (0000198)
kieran (administrator)
2008-11-21 22:02

Targeting for 3.41.
User avatar (0000450)
paulh (administrator)
2009-01-10 12:11

I'm now using this method exclusively and seems to be working fine

- Issue History
Date Modified Username Field Change
2008-10-28 09:37 ivan New Issue
2008-11-21 22:02 kieran Note Added: 0000198
2008-11-21 22:02 kieran Target Version => 3.41
2008-11-29 23:32 kieran Target Version 3.41 => 3.45
2008-12-03 12:23 ivan Status new => assigned
2008-12-03 12:23 ivan Assigned To => ivan
2009-01-10 12:11 paulh Note Added: 0000450
2009-01-10 12:43 paulh Relationship added parent of 0000390
2009-01-28 15:36 paulh Status assigned => resolved
2009-01-28 15:36 paulh Resolution open => fixed
2009-01-28 15:36 paulh Fixed in Version => 3.45
2009-02-27 16:27 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker