SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000203SiT!i18npublic2008-11-04 12:202008-11-21 17:26
ReporterTomse 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.36 
Target Version3.40Fixed in Version3.40 
Summary0000203: Hardcoded English text string - Viewing Site --> Incidents 'See here'
Descriptionwhole page is english
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0000199closed Contact support page needs i18n 

-  Notes
User avatar (0000153)
ivan (administrator)
2008-11-04 13:57

Fixed in svn trunk r4139

- Issue History
Date Modified Username Field Change
2008-11-04 12:20 Tomse New Issue
2008-11-04 13:40 ivan Assigned To => ivan
2008-11-04 13:40 ivan Status new => assigned
2008-11-04 13:40 ivan Projection none => tweak
2008-11-04 13:40 ivan ETA none => < 1 day
2008-11-04 13:40 ivan Target Version => 3.40
2008-11-04 13:57 ivan Note Added: 0000153
2008-11-04 13:57 ivan Status assigned => resolved
2008-11-04 13:57 ivan Resolution open => fixed
2008-11-04 13:57 ivan Fixed in Version => 3.40
2008-11-04 13:58 ivan Relationship added duplicate of 0000199
2008-11-21 17:26 kieran Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker