SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000217SiT!i18npublic2008-11-11 09:482008-11-21 17:26
ReporterTomse 
Assigned Toivan 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.36 
Target Version3.41Fixed in Version3.40 
Summary0000217: Hardcoded help text - My Profile
Descriptionin SiT! --> My profile all the "?" hover tips are hardcoded
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0000180)
ivan (administrator)
2008-11-12 08:22

These aren't hardcoded, but they do default back to English if the files for the session language are not found.

The files are:
QualificationsTip.txt
EmailSignatureTip.txt
MessageTip.txt

User avatar (0000184)
Tomse (developer)
2008-11-12 09:37

All of these are translated on my server and located in sit/htdocs/help/da-DK/

(I want to check them out before uploading them)
User avatar (0000187)
ivan (administrator)
2008-11-12 10:24

I found that there was a bug with loading non-english help-tips. I've fixed this in svn trunk r4181.

This should be ok now. Thanks for the bug report.

- Issue History
Date Modified Username Field Change
2008-11-11 09:48 Tomse New Issue
2008-11-11 10:38 kieran Target Version => 3.41
2008-11-12 08:22 ivan Note Added: 0000180
2008-11-12 08:22 ivan Assigned To => ivan
2008-11-12 08:22 ivan Status new => feedback
2008-11-12 08:22 ivan Resolution open => unable to reproduce
2008-11-12 09:37 Tomse Note Added: 0000184
2008-11-12 10:24 ivan Note Added: 0000187
2008-11-12 10:24 ivan Status feedback => resolved
2008-11-12 10:24 ivan Resolution unable to reproduce => fixed
2008-11-12 10:24 ivan Fixed in Version => 3.40
2008-11-21 17:26 kieran Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker