SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000221SiT!i18npublic2008-11-11 10:122010-03-04 17:38
ReporterTomse 
Assigned Toivan 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.36 
Target Version3.41Fixed in Version3.41 
Summary0000221: Hardcoded language --> My vacation
Descriptionavaiting accept: Cancel is hardcoded
clicking on either AM or PM shows the date format in english, rest is translatet.

reserving a vacation.. Date picker is english (not sure if a translation is possible here ?)

tooltip missing when hovering above PM (works on AM), Cancel probably not required
TagsNo tags attached.
Attached Files

- Relationships
parent of 0000222closedkieran $strHolidayAfternoonOnly not defined in language file 
parent of 0000223closedpaulh $strCancel missing 
parent of 0000225closedivan "Day View" is hardcoded 

-  Notes
User avatar (0000173)
Tomse (developer)
2008-11-11 10:19

Vacation plan:

Month links fx | May 09 | Jun 09 | Jul 09

Monthname January 2009

Week one letter words M T W T

the colorbars "declined | not approved | approved | approved free"
User avatar (0000174)
Tomse (developer)
2008-11-11 10:21

Year view (from top left corner of vacation)
Month names are hardcoded (weekdays are as they should be)

Also showing even after running Setup

Application Warning [512]
MySQL Query Error Table 'sit.holidays' doesn't exist in /sit/htdocs/calendar/year.inc.php @ line 33
User avatar (0000175)
Tomse (developer)
2008-11-11 10:23

Day view

Title : Day View... hardcoded

Thursday 13th November 2008 (day th month) hardcoded
User avatar (0000176)
Tomse (developer)
2008-11-11 10:28
edited on: 2008-11-11 10:36

List view:

Thursday 13th November 2008 (day th month) hardcoded

Under Operation : "Delete" hardcoded

User avatar (0000182)
ivan (administrator)
2008-11-12 09:21

These should all now be fixed in svn r4180 except for the bugs I've added and related to this one, which we can't fix until 3.41 since they require new i18n keys and we're in string freeze mode now.

- Issue History
Date Modified Username Field Change
2008-11-11 10:12 Tomse New Issue
2008-11-11 10:19 Tomse Note Added: 0000173
2008-11-11 10:21 Tomse Note Added: 0000174
2008-11-11 10:23 Tomse Note Added: 0000175
2008-11-11 10:28 Tomse Note Added: 0000176
2008-11-11 10:29 Tomse Note Added: 0000177
2008-11-11 10:35 Tomse Note Deleted: 0000177
2008-11-11 10:36 Tomse Note Edited: 0000176
2008-11-11 10:38 kieran Target Version => 3.41
2008-11-12 08:37 ivan Relationship added parent of 0000222
2008-11-12 08:42 ivan Relationship added parent of 0000223
2008-11-12 09:13 ivan Relationship added parent of 0000225
2008-11-12 09:21 ivan Note Added: 0000182
2008-11-12 09:21 ivan Assigned To => ivan
2008-11-12 09:21 ivan Status new => resolved
2008-11-12 09:21 ivan Resolution open => fixed
2008-12-17 14:28 ivan Fixed in Version => 3.41
2010-03-04 17:38 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker