SiT! Bugs

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000225SiT!i18npublic2008-11-12 09:132010-03-04 17:38
Reporterivan 
Assigned Toivan 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version3.41Fixed in Version3.41 
Summary0000225: "Day View" is hardcoded
Description"Day View" is hardcoded in the calendar
Additional InformationCan't fix for 3.40 because strings are frozen, will fix for 3.41
TagsNo tags attached.
Attached Files

- Relationships
child of 0000221closedivan Hardcoded language --> My vacation 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-11-12 09:13 ivan New Issue
2008-11-12 09:13 ivan Status new => assigned
2008-11-12 09:13 ivan Assigned To => ivan
2008-11-12 09:13 ivan Relationship added child of 0000221
2008-11-24 17:14 ivan Status assigned => resolved
2008-11-24 17:14 ivan Resolution open => fixed
2008-11-24 17:14 ivan Fixed in Version => 3.41
2010-03-04 17:38 ivan Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker